Skocz do zawartości

Problem, skaczące choke

 Udostępnij

Rekomendowane odpowiedzi

Witam, otóż od niedawna mam problem za który winiłem internet [orange przez miesiąc nie mogli dopatrzeć gdzie zrobili błąd odnośnie księgowania rachunku] I dziś, po miesiącu zwrócili mi normalny internet [przez miesiąc miałem 0.5mb/s downloadu i 0.2 mb/s uploadu]

 

 

Dodam wynik speedtest z aktualnym wynikiem

image.thumb.png.e10d6b5c468b50e06ed1b7a620ce4fa7.png

 

 

Ponadto w grze mam po 100-120 fps, na dr mam spadki ale z tym nie mam problemu, przed chwilą grałem na 4maps to któryś z adminów upomniał mnie o klatkowanie, a jak widać po ss nie jest spowodowane to słabym łączem.

 

cl_updaterate "101"

cl_cmdrate "101"

rate "25000"

 

Jakieś pomysły? Z góry dzięki.

 

EDIT. Gram na steam 

Edytował/a przez Alibabskoo

alikapskoo.gif

Link do komentarza
Udostępnij na innych stronach

  • Zasłużony

Jeżeli masz możliwość podłącz się przez Ethernet, a nie WiFi i sprawdź, czy problem ustąpił.

 

  • Kufel piwa 1

22.11.2019 - START SERWERA

02.04.2020 - DD2 #2 TOP1 PL

 

Screenshot_1.png.c3602336c2ffa62ab92ba6b705c20d0b.png.12b947d62f8c064c5ec3df5fb988981e.png

 

pobrane.png.cd052f5556f182adcff7e00987e5bf14.png

 

boncky.png.831e8c64f075656a4aef8e77a30312a9.png

 

by @ Wąski TDW :pepeFacepalm:

Link do komentarza
Udostępnij na innych stronach

1 minutę temu, 爪ìᏕìᙀ napisał:

Jeżeli masz możliwość podłącz się przez Ethernet, a nie WiFi i sprawdź, czy problem ustąpił.

 

Niestety nie mam możliwości podpięcia się kablem bo ten jest podłączony do telewizora, dodam że używam wifi 5ghz, nie 2.4 jeśli to coś zmienia.

alikapskoo.gif

Link do komentarza
Udostępnij na innych stronach

  • Zasłużony

Zajumaj kabel chociaż na testy, niby 5 ghz nie powinno tak odwalać jak 2.4, ale jednak u mnie takie coś ustąpiło dopiero po podpięciu się kablem.

22.11.2019 - START SERWERA

02.04.2020 - DD2 #2 TOP1 PL

 

Screenshot_1.png.c3602336c2ffa62ab92ba6b705c20d0b.png.12b947d62f8c064c5ec3df5fb988981e.png

 

pobrane.png.cd052f5556f182adcff7e00987e5bf14.png

 

boncky.png.831e8c64f075656a4aef8e77a30312a9.png

 

by @ Wąski TDW :pepeFacepalm:

Link do komentarza
Udostępnij na innych stronach

4 minuty temu, 爪ìᏕìᙀ napisał:

Zajumaj kabel chociaż na testy, niby 5 ghz nie powinno tak odwalać jak 2.4, ale jednak u mnie takie coś ustąpiło dopiero po podpięciu się kablem.

Speedtest z kablem 

image.thumb.png.59e83db9a7b9d4112659ee9b6bc593f3.png

Choke tak czy siak skacze

alikapskoo.gif

Link do komentarza
Udostępnij na innych stronach

14 minut temu, dejmanOOOO napisał:

na dr to nawet i ja mam skaczący choke, wejdź na jakiś serwer klasyczny i zobacz czy bez tych mulących plików będzie lepiej

Na 4maps i serwerach spoza sieci występuje ten sam problem.

14 minut temu, Nicekovsky napisał:

Jakie masz ustawienia rate, cl_updaterate, cl_cmdrate, cl_cmdbackup, czy podczas grania w cs nie masz coś co obciąża internet (np przeglądarka, otwarty klient torrent), procesor podczas gry nie jest wykorzystywany do 100% włącznie z dyskiem twardym?

rate itp. podałem w poście, podczas grania w cs mam wyłączone wszystko, odpalony jedynie steam bo bez tego ni rusz. Procesor jest wykorzystywany w 70-80%, dysk twardy ssd zapełniony do połowy więc z tym też nie ma problemu.

alikapskoo.gif

Link do komentarza
Udostępnij na innych stronach

1 godzinę temu, fecta napisał:

Otwórz konsolę windows (wpisujemy "cmd" w wyszukiwarce programów i plików) i wpisujemy tę komendę " netsh int ip reset reset.log

Dalej to samo, nie widać zmian ;/

alikapskoo.gif

Link do komentarza
Udostępnij na innych stronach

Gość
Temat jest zablokowany i nie można w nim pisać.
 Udostępnij

  • Kto przegląda   0 użytkowników

    • Brak zalogowanych użytkowników przeglądających tę stronę.
×
×
  • Utwórz nowe...